Menu Close

Audit4 Logo

Requirements

The Audit4 database requires Microsoft SQL Server to host the database. For a typical practice, S4S Support will both supply and install the free Microsoft SQL Server Express edition as a part of the Installation and configuration service provided to new Audit4 sites.   Note that whilst SQL 2008 R2 though to SQL 2016 are all supported for version 15 of Audit4 Clinical and Audit4 Appointments, the new Audit4 Billing module requires SQL 2016 for the database.  Microsoft SQL Server 2016 imposes its own requirements – Windows Server 2012 R2, Windows Server 2016 or Windows 10 are required for SQL 2016 to install.

The following document details the requirements for an Audit4 installation.

Installation Requirements (PDF)